With many new Windows 10 computers the USB ports are set to hibernate by default to save power.

When configuring a new windows 10  computer for timing and to make sure the USB hubs are not set to go into sleep mode do the following.

Go to Device Manager and scroll down to "Universal Serial Bus Controllers". Open that and there will be a list of USB hubs. One at a time double click on each USB Hub and select the Power Management Tab and make sure the check box in front of "Allow this computer to turn off this device to save power" is unchecked. Then click OK.

Check your power management setting also. I set all mine to "Never"

Attachments

Photos (1)
Original Post

Add Reply

Likes (0)
Post
×
×
×
×