problème ptb605

Bonjour les gars,
j'espère avoir poster mon message dans le bon sujet.
je possède un vieux ptb605 et il ne semble plus fonctionner.
-1 Lorsque je le met sous tension (sans branchement au pc) aucun message ne s'imprime sur l'imprimante.
-2 Lorsque je le branche au pc, le controlleur ptb v4 communique bien avec le chonoprinter mais les logiciels vola n'arrive pas à se connecter.

Avez vous une idée du problème? j'utilise Windows 10 et un cable convertisseur rs232 to usb hl340.
quelqu'un aurait il le soft ptb controlleur v5 ou ultérieur s'il existe?
Merci de vos réponses.
Original Post
Hello guys, I hope to post my message in the right topic.
I own an old ptb605 and it doesn't seem to work anymore.
-1 when I turn it on (without connection to the PC) no message is printed on the printer.
-2 When I plug it into the PC, the controller PTB V4 communicates well with the chonoprinter but the software vola does not manage to connect.

Do you have any idea what the problem is? I am using Windows 10 and a RS232 to USB hl340 Converter cable.
Someone would have it the soft PTB controller V5 or later if it exists?
Thank you for your answers
Bonjour Eric,

Après avoir relu la notice du PTB606, il est indiqué qu'il faut maintenir appuyé la touche VALID lors de sa mise en marche. Je pense que c'est la même chose avec un PTB605...

Extrait :
"Les paramètres par défaut du PTB, (indiqués ci-dessous), peuvent être rétablis en tout temps en
maintenant la touche VALID pressée lors de la mise en marche du PTB.
Cette opération (touche VALID à la mise en marche) est nécessaire lorsque le PTB n’a pas été utilisé pendant une
longue période (accumulateur interne déchargé) ou si l’ordinateur ne peut plus communiquer avec le PTB (conflit
de protocole, vitesse, parité,…)."
Bonjour,
Après une tentative de réparation, (un accu interne avait coulé et endommagé plusieurs composant) mon PTB est définitivement HS!
Merci à tous pour vos réponse, si quelqu'un possède un PTB605 ou 606 en état de marche, je suis éventuellement acheteur!

Hello, after an attempt to repair, (an internal battery had leaked and damaged several components) My PTB is definitely HS!
Thanks to all for your reply, if anyone has a PTB605 or 606 in working order, I am eventually buyer!

ERIC

Add Reply

Likes (0)
×
×
×
×