I hope this email finds you well. We are in the swing of summer here at GEM, although I'm not fully wrapped up with the winter yet....that's the way it goes I suppose.

I am currently trying to go through our timing gear, and I have been attempting to get the wireless units to work with the S4. For some reason I can't get the TED-RX to communicate with the S4. I have set up both the TX and RX units, tested in good range, and I can see that the RX is receiving a signal, by how the LED blinks when the signal is sent. I also have the RX connected via cable 004-05 to the S4 in the "A" hole (ha ha), but the timer does not receive the start signal.

I have read through both manuals, and I can't seem to figure it out. Am I missing something?

Any suggestions? Thanks Chris

Originally posted 17 May 2001 by Chris Schuster schuster@globaleventmanagement.com
Original Post
There is always the possibility that your units have become out of tune/ calibration. I know that they are from very early in the production run. You can find out what year they were made by looking next to the battery compartment. the year ; 97, 98 etc is the first part of the serial number, month, day too.

The cable from the receiver to the S4 has 4 wires, pin 3 grouind, pin 4 power, pin 1 start, pin 2 finish. A button or photocell input on the transmitter in the banana plugs, green/signal, black/ground should send a start pulse to the S4 if it is on Program 0. A photocell connected to the transmitter din socket with the red 001.10
cable should send a finish. A cable (002.10) with pin 1 active instead of 2 would send a start as well.

The receiver should be able to receive a nice solid test tone when the button on the transmitter is pressed. Nothing will happen if the test tone is not checked and verified that it is solid.

We have several loaner units in stock for emergencies. Normally we send the units back for upgrading. It takes about 3 weeks.

Originally posted 17 May 2001 by Fred Patton
Thanks for the input. It seems like I have done all of those steps correctly.

I set up the transmitter and receiver, did the test, and the sound was good (high pitch and green flashing light). I hooked up a two wire bannana plug to the transmitter, and tested it by shorting the other ends together, which I assume would be the same as opening a start wand. I could tell the transmitter was sending by
the green light, and same for the receiver....the light would flash slightly longer than normal when a signal was coming in. Both units were on Program 0.

I had the receiver hooked up to the S4 with the 004-05 cable (and tried two different cables to make sure they weren't at fault), but the timer never started. Does it matter what program the timer is on? I haven't changed it from when we used it with the 18 channel box this winter. Doesn't seem like that would matter though. At
least from what I have read. Maybe I will send them back for upgrades - along with my photocells.

I will give them another shot today using a DIN plug set up on the transmitter.

I did look at the number on the bottom, and it starts with 96. I'm assuming that is when they were made.
Have you tried using the banana plug connections on the receiver and the S4? Put the S4 in Program 3 so that all of the channels are active and experiment. It is possible the start wire has come loose in the 4 wire cable or that the start channel on the S4 is not working (very remote) All of the rotary dials on the underside of
the TED units should be on "0" You might have to shine a light in there to see the little arrow molded into the dial.

Also download the latest manual from the ALGE site:


Originally posted 17 May 2001 by Fred Patton
Well, after a bit of experimenting and poking around, here's what I have found.

Using the Din plug on the transceiver, I am able to get a stop (with pin 2 active). But I still can't get a start (I used a cable with pin 1 active). I have tried both sets of the units, and I always get the same outcome....the light blinks differently like it is receiving a signal, but the timer never starts.

Again, I wonder if I need to be in some specific program, or if that shouldn't matter. Any other ideas?

Originally posted 17 May 2001 by Chris Schuster
I had a similar problem with my TED system when I first got it last month. Everything would communicate fine between the TX and RX (high pitch, green lights...), but my Timy would never seem go get the impulse (I use it primarily for start impulses). In desperation, I cycled power on the Timy and everything worked. Don't ask me why. I use the banana plug connections on the TED, not the DIN plug, and both units run on batteries. I now sync the TED first, then power up the Timy.

So far it's never failed or given a false trigger- high praise in a signal rich environment like an Air Force Base. I've used it in temperatures as cold as -5F and in some of the wettest snowfall I've seen. My only complaint so far is the small power switches are hard to activate with frozen, numb fingers.

Add Reply

Likes (0)