GAZ4 with SkiClub

We are getting an error message (output buffer full) when we have the scoreboard attached. Anybody that has gotten this error knows it is a pain in the butt because you have to end the process to clear it and end up losing the time of whom ever was on course at the time!!! We are using Windows 7 and the most current ver of SkiClub, the scoreboard in on a usb to serial adapter and the driver for that is current. There seems to be no consistency to it, i.e. it happens sometimes and not others. This configuration works with NO problem in the National/FIS program and it also works with MSports (VOLA timing). We had the same setup last year with no problem.

Any thoughts???
Original Post
That was one of my first thoughts also but I tried a different adapter with the same results and then tried a couple of different ports, tried uninstalling the driver and reinstalling -- same results. Also that wouldn't explain why it works with other programs. Last night I ran it with the ALGE GAZ4 test program displaying the current time and it ran fine, no error message.
64 bit or 32 bit Windows 7? I am using 32 bit with no issues. Others have mentioned issues with 64 bit Windows 7 and USB adapters. Buying new adapters made for 64 bit appears to be the only solution.

That error message used to be more common.
For some reason, the club software must not be seeing the serial port. The same thing happens when we use a Serial Device Service (LAN) to connect serial ports to the computer, and the computer loosing connection with the lan. You're right, very annoying. Wish Geoff would deal with these errors "more gracefully" than crashing Frown

Add Reply

Likes (0)
×
×
×
×