Tried turning on our CP540 this season and have error message "FWT Timeout 1" on the tape but can not get the timer to turn on.  Any assistance would be greatly appreciated.

 

Sam

Original Post

Pro Timing is currently working with Sam to get the CP 540 back in operation again.

Remove batteries, reinstall batteries, press reset button with unfolded paper clip.

Try to restart, if ok proceed.

If not then updating the firmware using the two step process is needed. The older bootloader has to be used first, then the newer.

This can be done on site but it is better to return the unit to our service centre. 

During my last race the CP540 (system B) died... I was unable to restart it.

I removed the batteries and wait till the next weekend, than I replaced the batteries and resetted the timer. It restarted normally...

Now, do I need to update the firmware? Actual version is D-05...
Can it helps to avoid unwanted shut off?

Thanks for you advise

Hi all! thanks for sharing your experiences regarding this issue

I removed the AA batteries for 3 days, and reseted it many times, even pressing the reset button in the back.  I tried to update firmware and it was unable to accept the firmware.

By the way, the screen never shows any character or light, only the printer says:

FWT Timeout 1
FWT Timeout 2 6
FWT Timeout 0 ...

Is there any method to revive the unit?
Is there a proven firmware that is better to avoid this issue?

any help is highly appreciated.

regards,

Add Reply

Post
×
×
×
×
Link copied to your clipboard.
×