Go
New
Find
Notify
Tools
Reply
  
Tag 540 Problems
 Login/Join
 
Member
posted
Having trouble updating the firmware on our tag 540, I can't download the manager I get a computer error, also don't know where to find the software updates.

Our other problem is that we took our timer out of the box and ports 2 & 4 do not reconize inpulses. Any ideas?
 
Posts: 25 | Registered: December 22, 2005Report This Post
Member
posted Hide Post
you can change how the computer sees ports in the setup and timing window in the timing window in nastar program and split second I think.
 
Posts: 12 | Registered: January 09, 2012Report This Post
Member
posted Hide Post
It is not that the computer doesn't get the signal it is the timer does not reconize impulses
 
Posts: 25 | Registered: December 22, 2005Report This Post
Member
Picture of FKP
posted Hide Post
You may need to go through the firmware update procedure that others have written about on these forums. A CP540 is a flash memory device so reinstalling the firmware is almost always the best bet.
 
Posts: 1469 | Location: Trexlertown, PA, USA | Registered: September 10, 2002Report This Post
Member
posted Hide Post
It is possible that ports are set to receive data from other devices (like a mini or another 540. Check the parameters and make sure the arrows and inputs are set correctly.
 
Posts: 192 | Registered: October 30, 2007Report This Post
Member
posted Hide Post
Signals on ports can be made via inputs 1-4 and manual via the green pushbuttons 1-4. Below every green pushbutton is a small red button to open the inputs. Check that the input ports are open.

If the 540 does not recognise a manual signal via green button, the firmware needs to be updated.
If the port is open, but the port still does not recognise the signal, send the 540 back to your supplier.

Firmware update: Download firmware updater and firmware firmware from TAG.
Connect the 540 via RS-232 / USB to the computer. Identify correct COM port.

Start Firmware updater, select the firmware, power on the 540.
Wait for the update to complete.
Test 540.
 
Posts: 25 | Registered: November 10, 2008Report This Post
Member
posted Hide Post
"Our other problem is that we took our timer out of the box and ports 2 & 4 do not reconize inpulses. Any ideas?"

1. The device is polarity sensitive - check that the impulse cables are green on green, black on black.

2. Check the "Input Status", for each input it should be set to transmit/arrow up.
See 5.2.4 in the user manual: http://www.tagheuer-timing.com...l/en-US/CP540_EN.pdf

If you are still having problems it would be nice to know the version of firmware.
 
Posts: 10 | Location: Melbourne Australia | Registered: August 04, 2009Report This Post
Member
posted Hide Post
Check Paramiters.
 
Posts: 113 | Registered: November 10, 2008Report This Post
  Powered by Social Strata  
 


© 2000-2014 Phoenix Sports Technology. Administration by www.alphasports.tv