Go
New
Find
Notify
Tools
Reply
  
Tag 540 help
 Login/Join
 
Junior Member
posted
We are using msport pro (latest version) and cannot seem to get the software to be able to recognize the 540 over ethernet.
The 540 have never had any sort of updates in years. L would my problem be that we are running Windows 10?


Cass
 
Posts: 2 | Location: Adelaide | Registered: August 29, 2015Report This Post
Member
Picture of Pro Timing Solutions
posted Hide Post
Can you ping the CP 540 ip address manually?

Why not try using the LAN utility in Split Second
software as an experiment

http://splitsecond.com/softwar...205_03%20rev%208.exe

Do you have firewalls turned on?
 
Posts: 54 | Registered: April 01, 2016Report This Post
Junior Member
posted Hide Post
Firewalls are all off.

Frustrating!!


Cass
 
Posts: 2 | Location: Adelaide | Registered: August 29, 2015Report This Post
Member
Picture of Pro Timing Solutions
posted Hide Post
DO not update the CP 540 until you speak with Aaron at Event Timing. Older Cp 540 timers need a multi stage firmware update to work. Do Not update it until you try it back with a Windows 7 computer. Did you try using the Setup and Test LAN features in Split Second?
 
Posts: 54 | Registered: April 01, 2016Report This Post
Member
posted Hide Post
Hi Cass, first up make sure you have turned the CP540 Ethernet on; F > Parameters > Ethernet > ON

If you are not using a router then you will need a static IP address on the laptop.

http://www.howtogeek.com/howto...-vista-or-windows-7/

CP540 default IP address: 192.168.1.50
recommended PC IP address: 192.168.1.51

Let us know how you go.
Regards
 
Posts: 10 | Location: Melbourne Australia | Registered: August 04, 2009Report This Post
  Powered by Social Strata  
 


© 2000-2014 Phoenix Sports Technology. Administration by www.alphasports.tv